Sabtu, 13 Januari 2018

Konfigurasi dasar Router CISCO sebagai Gateway

Assalamu'alaikum wr.wb
selamat malam netizen semua ... dah bertahun-tahun saya tidak menulis di blog ini, maaf dikarena sibuk yaa jadi agak ndak sempat untuk menulis, tapi pada hari ini insya Allah saya akan memulai menulis dan menjawab pertanyaan-dari para pembaca semua yang setia berkunjung pada blog saya,
langsung aja nih... karena di pinjammi router Cisco 1900 Series oleh temen saya. otak atik otak ... sampai 4 hari .. sungguh luar biasa.

Langkah-langkahnya
1. Setting IP Address
    Modem : 192.168.1.1 subnet 255.255.255.0
    g0/0      : 192.168.1.2 subnet 255.255.255.0 (interface pada router cisco) sebagai outside
    g0/1      : 192.168.9.1 subnet 255.255.255.0 (interface pada router cisco) sebagai inside
    Keterangan : g0/0 merupakan singkatan dari GigabitEthernet0/0, bisa juga di lihat dengan perintah show ip interface brief

2. Setting Dynamic NAT dengan Overload
3. Setting Default Gateway

4. Setting DNS Server / Name Server
5. Simpan Konfigurasi NVRAM

Yuuk Kita mulai
"Sebelum memulai pastikan komputer/notebook anda sudah terkoneksi dengan cisco, bisa menggunakan kabel konsol RS32 atau menggunakan USB Konsol"
Driver pada USB Konsol bisa di download pada link ini , Download Driver USB Console
1. Setting IP Address 
     -  Setting IP address pada Modem (saya rasa kalian sudah tahu)
     -  Setting g0/0 (GigabitEthernet0/0)
router > enable
router > config terminal
router(config)#interface g0/0
router(config-if)#ip address 192.168.1.2  255.255.255.0
router(config-if)#nut shutdown
router(config-if)#exit   (keluar dari interface g0/0)

     -  Setting g0/1 (GigabitEthernet0/1)
router(config)#interface g0/1
router(config-if)#ip address 192.168.9.1  255.255.255.0
router(config-if)#nut shutdown
router(config-if)#exit   (keluar dari interface g0/1)

2. Setting Dynamic NAT dengan Overload
     -  Setting g0/1 sebagai input dari ip lokal
router(config)#interface g0/1
router(config-if)#ip nat inside
router(config-if)#exit

     -  Setting g0/0 sebagai output menuju ip publik
router(config)#interface g0/0
router(config-if)#ip nat outside
router(config-if)#access-list 100 permit ip any any
router(config)#ip nat inside source list 100 int go/0 overload

3. Setting Default Gateway
router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1
router(config)#ip route default-gateway 192.168.1.1
router(config)#exit
router#show ip route

4. Setting DNS Server / Name Server
router(config)#ip name-server 192.168.1.1
router(config)#ip name-server 8.8.8.8
router(config)#ip name-server 8.8.4.4
router(config)#exit

5. Simpan Konfigurasi (biar kalau mati lampu settingan ndak hilang)
router(config)#write

demikian konfigurasi cisco Router 1900 series.
saya membuka konfigurasi mikrotik secara online, sekaligus sebagai media dakwa ilmu jaringan
WA. 08562889626 atau call 082136804488
Atau bisa juga datang ke tempat kami. Akan kami layani dan kami sediakan gethuk singkong

Senin, 22 Juni 2015

Membuat Jadwal Penggunaan User Hotspot


Bismillah, sudah lama saya tidak menulis artikel, kebetulan teman saya meminta untuk membuatkan konfigurasi, sekalian
Study Kasus :
Hotspot di sekolah anda ingin dibatasi dengn ketentuan sebagai berikut :
1. Kelompok user siswa hanya bisa di pakai dari jam 7.00-15.00

Pembahasan :
Penalaran 1 dari jam 7.00 user siswa di enable dan akan berulang tiap hari (interval)
Penalaran 2 dari jam 15.00 user siswa di disable dan akan berulang tiap hari (interval)

kayaknya dah nunggu nih tuk penyelesaiannya :
Catatan : sebelum melakukan ini pastikan jam dan tanggal yang ada para router anda sudah sesuai benar, gunakan NTP Client dengan ip 180.211.88.5

1. Kalian Tentunya sudah bisa membuat user Hotspot, Untuk Hotspot kesayangan anda
Contoh :


2. Buat Script untuk disable dan enable user pada group siswa
  • Klik System
  • Klik Scripts 
  • sekrip disable-siswa ( ip hotspot user disable kelas-vii,kelas-viii,kelas-ix )
  • sekrip enable-siswa ( ip hotspot user enable kelas-vii,kelas-viii,kelas-ix )


Uji Script tersebut dengan memilih salah satu script kemudian klik run script dan lihat hasilnya :
apabila tidak berjalan :
Cek user pada script dan user pada hotspot sudah sama atau atau masih beda,

Catatan : apabila user pada hotspot anda menggunakan spasi cara penulisan skrip nya seperti ini ( ip hotspot disable "kelas vii","kelas viii","kelas ix" )

3. Nah ini langkah terakhir Membuat jadwal tugas nya (kaya pelajaran sekolah aja)
  • Klik system
  • Klik Scheduler
Buat jadwal seperti dibawah ini : 
Catatan : 
- Start Date : Tanggal berapa jadwal/tugas akan di jalankan
- Start Time : Jam berapa tugas akan dijalankan
- Interval : Masa tunggu untuk menjalankan tugas lagi misalkan tugas akan dilaksanakan setiap hari pada jam 7.00 ya kaya contoh dibawab ini


Maaf kalau bahasanya amburadul .... bahawa orang wonosobo ya ndak genah gitu .... 
salam Assalamu'alaikum WR,WB, semoga Berhasil
Ada kesulitan boleh mampir atau Telp. 08562889626 sms kalau lagi punya pulsa akan ku balas ... 
Promosi : Menerima Pembuatan, Bongkar, dan Pasang Tower wwkwk kaya sales aja 

Minggu, 19 Januari 2014

Link Penting

Assalamu'alaikum wr.wb, selamat datang di blog saya, maaf banyak pekerjaan jadi jarang publish, kadang kita bingung karena lupa alamat sumber link yang ingin kita kunjungi dan kita butuhkan, semoga ini bermanfaat

http://www.produksielektronik.com ( Ilmu Elektronik )

Jumat, 18 Oktober 2013

Notebook FUJITSU SIEMENS AMILO Li 272

This is driver for Amilo Li 272, this drivers success tested, if you have problem download you can download its from each vendor. 

Graphic    : Mobile Intel(R) 965 Express Chipset Family (driver)
Sound      :  Realtek HD Audio output (driver)
Wireless   :  Atheros AR5007EG Wireless Network Adapter (driver)
Ethernet   :  Realtek 8101E (driver)

That drivers for Windows XP 32 bit, if you want to download other operating system you can download from each vendor website.
Apabila informasi ini bermanfaat, mohon untuk mengunjungi kami
www.gtoi.net