Minggu, 25 Desember 2011

Bloc IP dan Port Camfrog Messenger


Block ip dan port camfrog messenger

Block ip dan port camfrog, Akhir-akhir ini populernya camfrog ,sebuah alternatif messenger yang berbasis text dan video memiliki efek yang kurang bagus bagi trafic data di jaringan internet. Padatnya trafic karena banyaknya cliet yang menggunakan messenger video ini akan sangat terasa apabila bandwidth kita pas-pasan, dan sebagian dari admin networking (termasuk teman saya) akhirnya memutuskan untuk memblock paket data dari software camfrog ini. Dibawah ini dapat di lihat log dari aktivitas software client camfrog messenger tersebut :

[06:41] Camfrog Video Chat.exe - login.camfrog.com:2778 open
[06:41] Camfrog Video Chat.exe - 66.77.107.71:2112 open
[06:41] Camfrog Video Chat.exe - login.camfrog.com:2778 close, 216 bytes sent, 236 bytes received
[06:42] Camfrog Video Chat.exe - adv.camfrog.com:80 open
[06:42] Camfrog Video Chat.exe - adserving.cpxinteractive.com:80 open
[06:42] Camfrog Video Chat.exe - adv.camfrog.com:80 close, 211 bytes sent, 168 bytes received
[06:42] Camfrog Video Chat.exe - adserving.cpxinteractive.com:80 close, 424 bytes sent, 4713 bytes (4.60 KB) received
[06:42] Camfrog Video Chat.exe - adv.camfrog.com:80 open
[06:42] Camfrog Video Chat.exe - ad.yieldmanager.com:80 open
[06:42] Camfrog Video Chat.exe - adv.camfrog.com:80 close, 213 bytes sent, 136 bytes received
[06:42] Camfrog Video Chat.exe - ad.yieldmanager.com:80 close, 589 bytes sent, 1860 bytes (1.81 KB) received
[06:42] Camfrog Video Chat.exe - adv.camfrog.com:80 open
[06:42] Camfrog Video Chat.exe - adserving.cpxinteractive.com:80 open
[06:42] Camfrog Video Chat.exe - adv.camfrog.com:80 close, 295 bytes sent, 2987 bytes (2.91 KB) received
[06:42] Camfrog Video Chat.exe - adserving.cpxinteractive.com:80 close, 328 bytes sent, 385 bytes received
[06:42] Camfrog Video Chat.exe - ad.yieldmanager.com:80 open
[06:42] Camfrog Video Chat.exe - ad.yieldmanager.com:80 close, 724 bytes sent, 684 bytes received
[06:42] Camfrog Video Chat.exe - adserving.cpxinteractive.com:80 open
[06:42] Camfrog Video Chat.exe - adserving.cpxinteractive.com:80 close, 328 bytes sent, 385 bytes received
[06:42] Camfrog Video Chat.exe - ad.yieldmanager.com:80 open
[06:42] Camfrog Video Chat.exe - ad.yieldmanager.com:80 close, 789 bytes sent, 731 bytes received
[06:42] Camfrog Video Chat.exe - 74.55.217.80:6005 open
[06:44] Camfrog Video Chat.exe - 74.55.217.80:6005 close, 283 bytes sent, 644 bytes received

Untuk blocking software ini anda bisa block ip dan domain berikut menggunakan squid maupun iptables:
login.camfrog.com
66.77.107.71
63.236.61.148
74.55.217.80
Untuk port yang di block adalah port 27786005 dan 2112.
Berikut adalah contoh blocking paket out/floward menggunakan server mikrotik dan linux.

MIKROTIK
/ip firewall filter add chain=forward dst-address=66.77.107.71 action=drop disable=no
/ip firewall filter add chain=forward dst-address=63.236.61.148 action=drop disable=no
/ip firewall filter add chain=forward dst-address=74.55.217.80 action=drop disable=no

LINUX
/sbin/iptables -A OUTGOING -d 66.77.107.71 -j DROP
/sbin/iptables -A OUTGOING -d 63.236.61.148 -j DROP
/sbin/iptables -A OUTGOING -d 74.55.217.80 -j DROP

sumber : Klik

1 komentar:

  1. If you're looking for an excellent contextual ad company, I recommend you take a peek at Chitika.

    BalasHapus

Apapun Komentar anda Itulah Anda